Image not displaying?

Discussion in 'iOS Development' started by Atosniper, Aug 24, 2010.

  1. Atosniper

    Atosniper New Member

    Joined:
    Apr 13, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi

    I have a problem with a website I visit on my iPod Touch. There is an image on the website that is updated daily. However, when I try to view it on my iPod, it refuses to display and gives me a big blank white box with a small blue boxed question mark in the centre. The following picture is the same blue question mark (but the pic here isnt the website I visit):

    http://www.techshout.com/img/ipad-no-flash.jpg?

    I believe it is because the image is a flash image? But what does that mean exactly? I didnt think flash had just images? If I'd like to ask the website owner to change the image type to one that can display on the iPod, what is best?

    Thanks
  2. Pelaez-1

    Pelaez-1 New Member

    Joined:
    May 5, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    iPhone
    That website just uses flash to display that image, nothing strange with that (though it's a stupid way to do it).

    However, this is the developers section, and this has nothing to do with iOS developing, please check the section you are in before posting.
  3. nikjerry

    nikjerry New Member

    Joined:
    Aug 26, 2010
    Messages:
    4
    Likes Received:
    0
    Well I have just seen that and I just think that it seem to be your Falsh problem. If you have flash installation than according to me you should not having such problem, but as I think there is Flash problem you have to reinstalled your flash and check that.

Share This Page