IMafia 1.4 Troubles Installing

Discussion in 'Social Game Friend Codes' started by squish, Mar 15, 2009.

  1. squish

    squish New Member

    Joined:
    Jan 16, 2009
    Messages:
    31
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi guys. A half hour or so ago I went to the appstore and updated my iMafia to 1.4. After it downloaded it fine, it went to "Installing" as normal, except it's been. About 20 minutes later, it's still stuck at "installing", and the progress bar still looks to be at 0%. Would anyone know what's wrong? I'm probably going to leave it overnight, but I don't know if that'll do anything.
  2. mogey16816

    mogey16816 New Member

    Joined:
    Aug 2, 2008
    Messages:
    152
    Likes Received:
    0
    Device:
    iPod touch
    does it have a grey icon? if it does, just respring or download it with itunes and sync. I have had that happen on numerous occasions.
  3. squish

    squish New Member

    Joined:
    Jan 16, 2009
    Messages:
    31
    Likes Received:
    0
    Device:
    2G iPod touch
    I tried respringing. When the springboard loads for a sec the iMafia icon is like white, then it loads and it's back to the "Installing..."

    I'll try syncing it in the morning. Only thing is, how do I sync it from iTunes if it's in a state of "Installing"?

    Edit: Okay I just woke up and downloaded all the updates off iTunes and synced them. All is well now

    Please Register or Log in to view images

    Thanks for the help mogey.

Share This Page