Im so stupid, please help me out!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by axelis6, Apr 9, 2008.

  1. axelis6

    axelis6 New Member

    Joined:
    Nov 23, 2007
    Messages:
    358
    Likes Received:
    1
    i ereased the 1.1.4 patch for using 1.1.3 apps.....


    just for showing a friend mine was actually 1.1.4... now i cant find it under any folder

    help

    Please Register or Log in to view images

    ?
  2. ZeRoNiXx

    ZeRoNiXx New Member

    Joined:
    Oct 29, 2007
    Messages:
    205
    Likes Received:
    2
    Device:
    2G iPod touch
    give me one minute and i will upload the changed file for you so it shows up as 1.1.3.

    Please Register or Log in to view images

  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You shouldn't really have any apps that need 1.1.3 there buddy. You used to have to use it to install a couple apps but then you remove it. It's not needed to run them.
  4. axelis6

    axelis6 New Member

    Joined:
    Nov 23, 2007
    Messages:
    358
    Likes Received:
    1
    okayy thanks
  5. ZeRoNiXx

    ZeRoNiXx New Member

    Joined:
    Oct 29, 2007
    Messages:
    205
    Likes Received:
    2
    Device:
    2G iPod touch
    do you still want that file, or are you alright for now?
  6. axelis6

    axelis6 New Member

    Joined:
    Nov 23, 2007
    Messages:
    358
    Likes Received:
    1

Share This Page