I'm really having some trouble..

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by ninja632, Jan 26, 2008.

  1. ninja632

    ninja632 New Member

    Joined:
    Jan 11, 2008
    Messages:
    43
    Likes Received:
    0
    Device:
    4G iPod touch
    Ok, so I'm at 1.1.1 jailbreak once again. Anyway, when I try to install the 1.1.3 soft upgrade it says I need the 1.1.3 image file or whatever, well, I have that...it's on my iPod and everything.

    Whats wrong?

    I also noticed that my ipod doesn't have an "Applications" folder when I look at it through iPhoneBrowser, instead it just throws the apps into the root.

    So does anyone have a solution to either one or both of these problems?

    EDIT: I HAVE CHECKED STICKIES. NONE OF THEM SEEM TO HAVE AN ANSWER TO THIS ISSUE.
    EDIT 2: The second problem has been fixed thanks to the help of bgmrk, I just need the first one fixed now.
    Thanks to anyone who can help.
  2. bgmrk

    bgmrk New Member

    Joined:
    Dec 29, 2007
    Messages:
    118
    Likes Received:
    0
    could you be more descriptive.

    try restarting/restoring your ipod again.
  3. ninja632

    ninja632 New Member

    Joined:
    Jan 11, 2008
    Messages:
    43
    Likes Received:
    0
    Device:
    4G iPod touch
    I followed the thread on here (ill get link in a sec) about getting a jailbroken 1.1.3. I downloaded the files and followed all of the instructions up until where it says go to install and download the "1.1.3 soft upgrade", well when I go to do that it says I need to have the 1.1.3 upgrade image, but the problem is, I have it.

    I'll try restarting it.


    As for the other problem I can't be more descriptive.

Share This Page