im new...........

Discussion in 'Introduce yourself' started by raydha, Sep 23, 2010.

  1. raydha

    raydha New Member

    Joined:
    Sep 22, 2010
    Messages:
    1
    Likes Received:
    0
    Hi,
    im new here..
    just to share my experience.
    1- i own ipod 2g mc model with 3.1.2 os.
    2- i jailbreak using spirit.
    3- suddenly i need to upgrade to 3.1.3
    4- failed to restore to original os 3.1.2 or upgrade to 3.1.3
    5- errors 3194, host editing, shsh blobs - all done.
    6- fed up..and upgrade all the way to 4.1

    now waiting for jailbreak soft for os 4.1 - even not so soon....sigh!

    m,29
  2. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    Error 3194 means you are not eligible for the requested build [ in iTunes terms ], so you most likely didn't edit the hosts right as it's still connecting to Apple's servers, or you don't have 3.1.3, 4.0, or 4.0.2 SHSH's.

Share This Page