I'm having an isssue with installer.

Discussion in 'iOS Jailbreak & Cydia' started by GTX1, Mar 2, 2008.

  1. GTX1

    GTX1 New Member

    Joined:
    Jan 1, 2008
    Messages:
    243
    Likes Received:
    4
    Device:
    iPod touch
    I just updated my installer today, not having any wifi all weekend, and something bad happened. After i closed installer after the update, i re-booted it like it said, but now it won't even load up. It will just show white and black at the bottom (the updates, sources, etc...) but no text,then when it loads the text, it immediately closed and I'm back to the springboard. But it shows the little star with a 5 in it meaning i have an update. So it's working, but it's not I guess I'm saying. Permissions set to 755 and I'm on 1.1.2 Firmware. Thats bout` it. Open to all help.

    **Note**I searched all Installer problem threads, and not one person had this problem that I could find. Thanks.
  2. GTX1

    GTX1 New Member

    Joined:
    Jan 1, 2008
    Messages:
    243
    Likes Received:
    4
    Device:
    iPod touch
    If anyone could help, that would be great, sorry for the double post. Just trying to get my question out there.

    Please Register or Log in to view images

  3. Auslanderhass

    Auslanderhass New Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    indeed

    Ya I have the exact same problem my friend said that its somyhing like thebes to many sources and you need to ssh them out I havint been able to try it yet there was a fire in my house so can you msg me if it works
  4. GTX1

    GTX1 New Member

    Joined:
    Jan 1, 2008
    Messages:
    243
    Likes Received:
    4
    Device:
    iPod touch
    If I can figure out where sources are located, sure ill try it. Im on a windows XP Machine if anyone would like to help with THAT.
  5. Auslanderhass

    Auslanderhass New Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    ...

    have you found anything yet?
  6. rlemos

    rlemos New Member

    Joined:
    Jan 25, 2008
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    I also had problems with installer update. Try to uninstall some apps manually with Winscp to free some memory. If it doesn’t work, remove installer manually and install it again. Download the file using some of the posts in the forum.
  7. Auslanderhass

    Auslanderhass New Member

    Joined:
    Jan 27, 2008
    Messages:
    8
    Likes Received:
    0
    I got it now just search around
  8. nick14

    nick14 New Member

    Joined:
    Feb 17, 2008
    Messages:
    68
    Likes Received:
    1
    ya i had the same problem about the 2nd time i jailbroke my ipod. I just manually unistalled it with cute ftp and reinstalled it
  9. Euhna

    Euhna New Member

    Joined:
    Oct 19, 2007
    Messages:
    7
    Likes Received:
    0
    installer fix!

    ill just post this here too:


    anyone still having trouble with installer crashing, make sure when u replace ur file with the installer.exe in this thread, check the box that says set permissions recursively, make sure its at 0755, then ur good to go!

    also!! from another thread by demoncontrol:

    "OMG THANX K WIZZLE. I decided to just copy his post here because he helped me so much. Ok here goes the situation...for over a month now my insaller would just crash to my summerboard without even starting up. But thanks to K Wizzle(not sure how he knows this) B, i finally got it to work....

    HIs exact post:

    "ssh into your ipod or use mobilefinder app on the ipod and go to var/root/library/installer and delete RemotePackages.plist""

    i think this file comes from blaze's ultimate sources, which i installed twice, and installer broke twice right after... the 2nd time installer broke, this worked for me

Share This Page