I'm having a problem with 0.3

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by freeflowcasi, May 18, 2009.

  1. freeflowcasi

    freeflowcasi New Member

    Joined:
    May 18, 2009
    Messages:
    3
    Likes Received:
    0
    I updated my ipod to 2.2.1 -its a 2G- and when it says waiting for a reboot it turns white, and nothing happens, period. lol I let it sit for a while... Any ideas? Maybe a different way to jailbreak it?
  2. chavanak

    chavanak Member

    Joined:
    Nov 15, 2008
    Messages:
    609
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Can you be more clear? Did you use redsnow beta to jailbreak?
  3. freeflowcasi

    freeflowcasi New Member

    Joined:
    May 18, 2009
    Messages:
    3
    Likes Received:
    0
    Whoops! Yes, I am using redsn0w 0.3
  4. chavanak

    chavanak Member

    Joined:
    Nov 15, 2008
    Messages:
    609
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Is it under windows vista? Try running it as admin. Also check if the firmware is correct.
  5. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,023
    Likes Received:
    767
    Device:
    OnePlus One
    It says if it stops at waiting to reboot then unplug and plug it back in.......

    Have you tried that.....
  6. ~raF

    ~raF Member

    Joined:
    Apr 29, 2009
    Messages:
    236
    Likes Received:
    0
    Device:
    2G iPod touch
    This will probably be the problem, but some ppl just don't read the readme.txt that is included nor the FAQ on this site

Share This Page