I'm getting an iPhone EDGE, and I have some questions

Discussion in 'iPhone' started by sents, Jul 17, 2008.

  1. sents

    sents New Member

    Joined:
    Jul 11, 2008
    Messages:
    3
    Likes Received:
    0
    Hello. I'm planning in gettin an iPhone at some random store (I live in Venezuela), so is probably that it will not be 1.1.4, and I have some questions:

    1. I will use ZiPhone 3.0 in a XP SP2, it will everything be OK? or I have to use other unlocking software, because here in Venezuela, no phone company sells the iPhone, and everyone who has an iPhone in this country, it's gotta be unlocked.
    2. It doesn't matter that it's 1.1.1, 1.1.2..? Because if I want to upgrade, I'll look for some videos in youtube.
    3. I have iTunes 7.7, if I use ZiPhone 3.0 and an iPhone (let's say 1.1.3), it's everything OK?, or I have to downgrade from 7.7 to 7.5?
    4. If something goes bad

    These are my worries for the moment, I hope you can answer. Thanks

    Please Register or Log in to view images

  2. ddgv

    ddgv Well-Known Member

    Joined:
    Oct 15, 2007
    Messages:
    1,818
    Likes Received:
    39
    well u can use ziphone with no problems but it has to be firmware 1.1.3 or 1.1.4 those two are the only ones that work with ziphone (well actually 1.1.5 should work too but not recomended really) and u can upgrade with no problems either if im not mistaken with itunes ooo yeah but u would have to download 1.1.4 from a source cause right now if u upgrade directly from itunes it would be 2.0 and that is not unbreakable (not yet)

    and for more questions and if u want to talk in spanish in this forum look in the international sections cause we have a big enough section .... welcome
  3. sents

    sents New Member

    Joined:
    Jul 11, 2008
    Messages:
    3
    Likes Received:
    0
    Gracias por la respuesta! So, which software I can use to unlock, jailbreak the iPhone if it's 1.0.2 to 1.1.2? And the iTunes 7.7 won't crash anything or I have to downgrade?
  4. Monkey Jam

    Monkey Jam New Member

    Joined:
    Jan 25, 2008
    Messages:
    407
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    iPhone doesnt have 1.1.5. Just wait for a 2.0 jailbreak shouldnt be too long, and you get app store (for free cos your on an iPhone!!) Pwnage 2.0 will also support unlocking aswell for 2.0. I wouldnt use ZiPhone on an iPhone, if you are desperate, use iLiberty or Pwnage.
  5. sents

    sents New Member

    Joined:
    Jul 11, 2008
    Messages:
    3
    Likes Received:
    0
    But, with which software can I unlock a 1.1.2 iPhone or a less version?

    Is good to have iTunes 7.7 to do all that stuff, or I have to downgrade. Thanks.
  6. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    i would definitely NOT use ziphone. use iLiberty or pwnage. ziphone can do unrepairable damage to your baseband.

    i would update the phone to 1.1.4 before you do anything. therer's really no sense being on any other firmware.

    i don't think it will matter if your on iTunes 7.7

    enjoy your iPhone!!

    Please Register or Log in to view images

Share This Page