iLiberty & WiFi???

Discussion in 'iPod touch 1.1.4 Jailbreak' started by scaramonga, Mar 30, 2008.

  1. scaramonga

    scaramonga New Member

    Joined:
    Dec 1, 2007
    Messages:
    63
    Likes Received:
    1
    After iLiberty+ JB, it drops me in and out of WiFi, (more out than in) dammed irritating, any reason why?

    Please Register or Log in to view images

  2. dillon2011

    dillon2011 New Member

    Joined:
    Sep 15, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPhone 3G (White)
    Recommend

    I would recommend that you rejailbreak. I did have trouble with WiFi, but then I just restored and jail broke it again. If you can use the ziphone if possible. It seems to be more reliable then Iliberty. is liberty still in beta testing?
  3. Redshift

    Redshift New Member

    Joined:
    Dec 21, 2007
    Messages:
    770
    Likes Received:
    28
    Make sure that if you use iLiberty+ and you restore before using it, restore using recovery mode, and not full blown DFU mode.
  4. hiflyer2

    hiflyer2 New Member

    Joined:
    Mar 24, 2008
    Messages:
    22
    Likes Received:
    3

    And after the restore, setup the ipod as NEW. The iliberty+ instruction are explicit about that.
  5. scaramonga

    scaramonga New Member

    Joined:
    Dec 1, 2007
    Messages:
    63
    Likes Received:
    1
    Thx guys.

    I had Ziphone 2.6b JB to 1.1.4 before and just loaded iTunes and done a RESTORE to 1.1.4 twice before the iLiberty+ JB. Have done it again 3 times but WiFi still fails with iLiberty+???
  6. wim1

    wim1 New Member

    Joined:
    Nov 10, 2007
    Messages:
    17
    Likes Received:
    1
    Device:
    iPod touch
    i also jailbroke my ipod with iLiberty+ , i have had the same problem but now i'm able to acces my wifi network without any problems..

    1) can you tell me how you setup your wifi network ?
    i mean is it your laptop as an acces point or is it wifi through your router ?

    2) is your wifi network password-protected ?
  7. scaramonga

    scaramonga New Member

    Joined:
    Dec 1, 2007
    Messages:
    63
    Likes Received:
    1

    WiFi is set up through my wireless router.

    WEP encryption on 64bit key.

    The thing is, it finds & connects OK when in WiFi settings, but when I run Safari or installer the connection drops. I then go back to WiFi settings to find it cant find the connection?
  8. wim1

    wim1 New Member

    Joined:
    Nov 10, 2007
    Messages:
    17
    Likes Received:
    1
    Device:
    iPod touch
    i know the connection drops , i have had the same problem.

    WEP encryption was also on 64bit

    i disabled the protection of my wireless network and then i was able to connect properly. (don't ask me why cause i have no idea..)
    i was able to browse on safari en the installer was able to download apps.

    then i enabled the protection of my network again and now everything works fine.

    that did the trick for me.

Share This Page