Iliberty failin to jailbreak

Discussion in 'iPod touch' started by Prym, Oct 28, 2009.

  1. Prym

    Prym New Member

    Joined:
    Oct 28, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    When i try clickin 'go for it' it kips telin me 'unable to create a payload folder'...wat shud i do plz help
  2. SmexyPenguin18

    SmexyPenguin18 Active Member

    Joined:
    Dec 27, 2007
    Messages:
    1,749
    Likes Received:
    0
    Device:
    3G iPod touch
    What firmware are you on? 1.1.5? 7!
  3. legion

    legion Member

    Joined:
    Feb 15, 2008
    Messages:
    145
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    maybe you should upgrade to 3.1...?
  4. SmexyPenguin18

    SmexyPenguin18 Active Member

    Joined:
    Dec 27, 2007
    Messages:
    1,749
    Likes Received:
    0
    Device:
    3G iPod touch
    Upgrade to 3.1.2 and use blackra1n. iLiberty is really out dated. 5!
  5. 42395_skyline

    42395_skyline Community Development Staff Member

    Joined:
    Feb 14, 2009
    Messages:
    10,912
    Likes Received:
    489
    Device:
    iPhone 6
    upgrade to 3.1.2. or at least 2.2.1.

Share This Page