ijailbreakmobile problem

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by Yakovlev, Feb 1, 2008.

  1. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    im jbing a friends ipod and i jb with dev team gui, so i wanted to see if the ijailbreak was different. I downgraded to 1.1.1, then installed the app but when it starts it ends up saying something denied, and won't download the 1.1.3 firmware.?
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I would go from 1.1.1 to 1.1.2 and then use the Dev Team update on the installer. There are a lot less sissues with stuff that way as opposed to going straight from 1.1.1.
  3. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    I'm probably gonna do that, I just wanted to see if there was anything different with the ijailbreak mobile version.
  4. xIpodTouchGurux

    xIpodTouchGurux New Member

    Joined:
    Dec 9, 2007
    Messages:
    68
    Likes Received:
    0
    ijailbreak is trash..

    bricked my ipod..

    Please Register or Log in to view images

  5. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Bricked? Dont believe you...
  6. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    All I had to do was go to installer, then uninstall and I reinstalled installer and it worked fine.

    P.S u can't brick ur ipod

Share This Page