iJailbreak help

Discussion in 'iPod touch 1.1.x Jailbreak' started by Tmoore117, Feb 15, 2008.

  1. Tmoore117

    Tmoore117 New Member

    Joined:
    Feb 14, 2008
    Messages:
    5
    Likes Received:
    0
    So i just got my ipod touch it is installed with 1.1.2 i download ijailbreak the program but when i try to jailbreak it say there is an error and the ipod touch is not supported can anyone help me with this problem thanks
  2. Redshift

    Redshift New Member

    Joined:
    Dec 21, 2007
    Messages:
    770
    Likes Received:
    28
    You need to downgrade to 1.1.1, direct Safari to jailbreakme.com, tap install AppSnap. Then install oktoprep in installer. Then upgrade to 1.1.2 and run the 1.1.2 jailbreak.

Share This Page