iJailBreak Firmware not downloading [Freezes]

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by ArGShurA, Jan 30, 2008.

  1. ArGShurA

    ArGShurA New Member

    Joined:
    Jan 22, 2008
    Messages:
    11
    Likes Received:
    0
    Hi everyone! I have done everything right, the thing is when i tried to upgrade from a JailBroken 1.1.2 to 1.1.3, the steps i do are the following ones:

    - Have a 1.1.2 JailBroken iPod Touch
    - Install Installer(3.0b10) and BSD SubSystem(2.0)
    - Have more than 160MBs in the root partition
    - Have set Automatic Block to Never

    Then i add this repository http://oftc007.googlepages.com/repo.xml into the installer sources, access to the Jailbreak 1.1.3 (Spanish) and download it, i go to the menu, execute the iJailbreak icon and it starts downloading the Firmware.

    The thing is that it makes everything well, but my problem comes when sometimes the Wi-Fi icon at the upper left dissapears, and the Speed says --, and i donĀ“t have any problem with my other Wi-Fi devices.

    Does someone knows why is this happening? Also, do i have to wait (i have try this restarting three times and always the same result, it freezes) or do i have to do something else?

    Thanks a lot m8s!! =)

Share This Page