iJailbreak 3.0 and Leopard OS X compatibility issues.

Discussion in 'iOS Jailbreak & Cydia' started by itazark2, Oct 19, 2007.

Thread Status:
Not open for further replies.
  1. itazark2

    itazark2 New Member

    Joined:
    Oct 15, 2007
    Messages:
    7
    Likes Received:
    0
    Just a reminder to all Mac users -- when Leopard is released, prob not a gd idea to do an upgrade. The current batch of jailbreaks only support Tiger. I could be wrong, but I don't think jailbreaks work with Leopard just yet.
  2. gn!uz

    gn!uz New Member

    Joined:
    Oct 12, 2007
    Messages:
    2
    Likes Received:
    0
    I can confirm a jailbroken iPod Touch works perfectly fine with Leopard!
  3. agraek

    agraek New Member

    Joined:
    Sep 15, 2007
    Messages:
    1
    Likes Received:
    0
    Why would it not work? The ipod touch is a completely seperate entity from Leopard. The jailbreak isn't on the mac and then streaming to the ipod...
  4. Hazed

    Hazed Retired Moderator

    Joined:
    Sep 30, 2007
    Messages:
    762
    Likes Received:
    5
    Device:
    iPhone 3G (Black)
    One post will suffice, you did not need to post this on every section of the iPod Touch category. This will be closed, and the rest deleted. Consider this an official warning.
Thread Status:
Not open for further replies.

Share This Page