If you get the "you need to jailbreak your phone" error...

Discussion in 'iPod touch 1.1.3 Jailbreak' started by sct_nh, Jan 24, 2008.

  1. sct_nh

    sct_nh New Member

    Joined:
    Oct 11, 2007
    Messages:
    359
    Likes Received:
    3
    You have to restart your iPod first!

Share This Page