if you could not jailbreak 2.0 would you stick with 1.1.4?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by DemonHunter, May 21, 2008.

?

would you move on?

Poll closed Feb 15, 2011.
  1. option A)

    25 vote(s)
    43.9%
  2. option B)

    32 vote(s)
    56.1%
  1. DemonHunter

    DemonHunter New Member

    Joined:
    Feb 25, 2008
    Messages:
    65
    Likes Received:
    1
    Please participate in the poll:

    If 2.0 could not be jailbroken/PWNed would you;

    A) stick with 1.1.4 and installer

    OR

    B) move on and get apps through the app store
  2. drkassassin

    drkassassin New Member

    Joined:
    Dec 14, 2007
    Messages:
    1,251
    Likes Received:
    26
    Device:
    2G iPod touch
    option a fo sho
    1 person likes this.
  3. PippenMan101

    PippenMan101 New Member

    Joined:
    Oct 13, 2007
    Messages:
    218
    Likes Received:
    18
    Buddy, you can Jailbreak 2.0 already. It's just no apps are compatible.

    EDIT: @jpga13 AMEN. How about a poll of "Do you hate having all of these stupid polls that no one cares about?"
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Enough with these ridiculous polls please!
  5. flattop95

    flattop95 New Member

    Joined:
    Jan 29, 2008
    Messages:
    1,339
    Likes Received:
    11
    Device:
    iPhone 3G (Black)
    yea i'd go with 2.0 app store is too glitchy
  6. alexzander0

    alexzander0 New Member

    Joined:
    Mar 21, 2008
    Messages:
    155
    Likes Received:
    0
    Wait...can't you PWN 2.0?
    I hate to sound noob-ish
    (And I don't know crap about 2.0)
    But doesn't 2.0 use the same bootloader?
    Because PWNage monkeys with the bootloader.
    And only somewhat with the firmware.
    Right?
    Couldn't you build a .ipsw file with the 2.0 Firmware using PWNage???
  7. DemonHunter

    DemonHunter New Member

    Joined:
    Feb 25, 2008
    Messages:
    65
    Likes Received:
    1
    for now 2.0 is pwnable its one of those retarded "what if" polls
  8. alexzander0

    alexzander0 New Member

    Joined:
    Mar 21, 2008
    Messages:
    155
    Likes Received:
    0
    YES! A voice of sanity!
  9. Niiro13

    Niiro13 New Member

    Joined:
    Apr 1, 2008
    Messages:
    142
    Likes Received:
    0
    I'd still go with option B.

    The games and applications from the AppStore will probably outweigh Installer's.
  10. ThatGEEKFreak

    ThatGEEKFreak Active Member

    Joined:
    Dec 20, 2007
    Messages:
    1,324
    Likes Received:
    10
    Device:
    iPad 3
    With pwnage we already have ssh so ya

    Please Register or Log in to view images

Share This Page