If I downgrade to 2.1.1, can I use FWchanger to use the latest appstore apps?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by sprint_user, Jan 19, 2009.

  1. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    I see no point for staying at 2.2. If the 2.1.1 jailbreak is easier, I am going to downgrade. If I do, can I use FWchanger so I can still use the latest appstore apps?
  2. GanawaJ

    GanawaJ New Member

    Joined:
    Dec 20, 2008
    Messages:
    203
    Likes Received:
    0
    Device:
    2G iPod touch
    Dont downgrade. All you have to do is have a 2.1 IPSW file on your computer, it doesnt make a diffrence at all.
  3. jlgm25

    jlgm25 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    3,302
    Likes Received:
    28
    Device:
    4G iPod touch
    even if you dont use FWchanger you can still download the latest apps. but you can't put apps design for 2.2 on your 2.1.1

    Please Register or Log in to view images

  4. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    The filesystem is the same, why wouldnt FWchanger work? They just do that so you will update
  5. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Yes you can. The frameworks are exactly the same, and having a 2.2 or 2.1 or 2.0 iPod makes no difference. The App Store tries to force you to upgrade by making it think that it needs 2.2.

    jlgm25, never even seen you before, but you post a lot of bullsh*t.
  6. jlgm25

    jlgm25 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    3,302
    Likes Received:
    28
    Device:
    4G iPod touch
    and i though it only works with a jailbroken 1G? try it.

    Please Register or Log in to view images

    it might work

    Please Register or Log in to view images

  7. King Chronic

    King Chronic New Member

    Joined:
    Mar 17, 2008
    Messages:
    687
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    no, frameworks could have changed too.
  8. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    If they did that, then all of the apps already in the App Store would have to be "ported" to the new frameworks. Trust me, Apple wouldn't do that; they'd lose millions of dollars.
  9. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    how would they lose money?
  10. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)

Share This Page