idiot needs help with customize app on 1.1.5

Discussion in 'iOS Themes and Customization' started by marcotte87, Nov 12, 2008.

  1. marcotte87

    marcotte87 New Member

    Nov 12, 2008
    Likes Received:
    so im assuming that im a total idiot, since thats the only logical explanation as to why i CANNOT get the customize app to work.

    it all started with me jailbreaking my itouch 1.1.5 this morning. i used ziphone, the jailbreak went smoothly, but i was having problems with the installer. Error package download fail, etc etc. and the apps and games i could download werent running very reliably. so, i restored it, and then re jailbroke it.

    things are running a bit better this time around, but i was getting error download package failed when i was trying to install bosscube image set. so, i followed the advice of someone on youtube and installed the community sources package, which then totally wiped out my bosscube source.

    so then, im thinking whatver, deal with that later. i go and download customize, but it wont work. the app crashes before it even starts. so i download the SUid fix thing, it keeps the app open a bit longer, but again, it eventually crashes.

    so back to youtube i go... and come across a video telling me i need the 1.1.5 compatability patch. but again, error download package failed.
    so THEN i use bosstools, doesnt fix it. i clear the que, doest fix it. i delete the original STE packaging source and re add it. doesnt work!

    then i download FWchanger... and change to 1.1.4, hoping that i can just run customize like that, but no. still doesnt work.

    summerboard works. everything else ive installed is working. i just CANT get customize to work.

    so, ive spent literally nearly all day scouring the internet, trying to find something to get this to work. im pretty much ready to throw my ipod into a cement wall repeatedly.

    what he hell am i doing wrong.
  2. Jarlath

    Jarlath Retired Moderator

    Mar 21, 2008
    Likes Received:
    Customize servers are dead, have been for months... and you can't start Customize 2 up without any local themes if it can't connect to the theme server (which it almost never will, now). You're going to have to find a Customize 2 theme manually somewhere to put into Library/Customize2 or live without it. Or upgrade to firmware 2.x, which has WinterBoard (which works).
  3. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Jan 9, 2008
    Likes Received:
    iPhone 5 (Black)
    Customize is out of date and not updated. WinterBoard is the way to go.

Share This Page