iDeneb 10.5.7 Boot help!!!

Discussion in 'Mac & OS X' started by dre@ms, Oct 27, 2009.

  1. dre@ms

    dre@ms Member

    Joined:
    Sep 28, 2009
    Messages:
    118
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    iDeneb 10.5.7 Boot help - Updated!!!

    Hi,

    Can some one help me resolve the booting issue with iDeneb 10.5.7 on my Desktop?

    I get 2 errors while booting it,

    1. Memory allocation error
    2. Boot0: error

    If someone can help, will provide the full details.

    T i A
  2. Tommm

    Tommm Member

    Joined:
    Jul 14, 2009
    Messages:
    752
    Likes Received:
    0
    Device:
    4G iPod touch
    The second one is defiantly an MBR error.

    Put in the iDeneb DVD, load it up, open terminal from the utilities menu.
    In terminal type these commands (with out the quotes around them)
    "diskutil list"
    Look for your main hard drive on the list, its probs disk0
    "fdisk -e /dev/rdisk0" << 0 = number of hard drive (change it if needed)
    "flag 1" << 1 = the partition number (if you're unsure type "p" first to find out which one has osx on)
    "write"
    "exit"
    "reboot"

    After that it should work.
  3. dre@ms

    dre@ms Member

    Joined:
    Sep 28, 2009
    Messages:
    118
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    thnx m8..now I will provide further details.

    I have a 80GB internal HDD which has 4 partitions and in one of it XP is installed.

    I recently won a seagate external HDD 250GB. In this I have made 3 partitions as follows,

    1. Mac OSX - FAT32 partition 30GB
    2. NTFS for use from XP
    3. OSX - FAT32 - 50GB for use from Mac

    During iDeneb install, I erased the first partition using MAC Extended + Journaled and installed iDeneb in it.

    My seagate is connected thru USB. During my first try with install, when loaded disk util, my seagate didnt show up, so went into BIOS, and changed the USB setting from full speed to hi speed.

    Now my seagate showed in disk util. But after install, after restart got the first error.

    Then I went into BIOS, changed full speed to hi speed and now I am getting the boot error.

    I am trying to upgrade my BIOS too. In the mean time, according to my HDD and partition, can u explain ur above steps?
  4. Tommm

    Tommm Member

    Joined:
    Jul 14, 2009
    Messages:
    752
    Likes Received:
    0
    Device:
    4G iPod touch
    Oh, if you're booting from an external you need to change the boot order in the BIOS. Or press F12 on startup and choose to boot from the external.
  5. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    And you have to make sure it has GUID partition table set otherwise OSX wont work.
  6. dre@ms

    dre@ms Member

    Joined:
    Sep 28, 2009
    Messages:
    118
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    @Tommm
    Juz tried now, in my BIOS, USB was set to high speed, when loaded terminal from iDeneb, the volume was not clearly displayed, tried disk util, the seagate was not showing. So, changed from BIOS, USB to full speed, changed boot device priority as follows,
    Seagate
    Samsung HDD
    DVD

    Got boot0: error

    @deadlyvirus
    How should I do it?
    ------------------double post merged------------------
    this is what I did,

    diskutil list
    fdisk -e /dev/rdisk2
    (partition made active)
    flag 1
    write
    (Unable to write now, a reboot is reuired [n] I typed y and pressed enter)
    MBR written successfully on 0
    exit
    reboot

    Now whatever I change my USB setting, either to hi or full, for a second the screen displays,
    boot0: done
    after which it displays,
    /
    memory allocation error (hex decimals)

    Pls help!!
  7. Tommm

    Tommm Member

    Joined:
    Jul 14, 2009
    Messages:
    752
    Likes Received:
    0
    Device:
    4G iPod touch
    Okay i'm not sure about the Memory allocation error. Did you install any of the patches with it?
  8. dre@ms

    dre@ms Member

    Joined:
    Sep 28, 2009
    Messages:
    118
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    yep, I installed some patches, but I am not sure what I was doing.

    I am ready to re-install iDeneb. I will post my desktop details generated from Everest, will you be able to guide me in what are the patches to be installed?
  9. dre@ms

    dre@ms Member

    Joined:
    Sep 28, 2009
    Messages:
    118
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
  10. Tommm

    Tommm Member

    Joined:
    Jul 14, 2009
    Messages:
    752
    Likes Received:
    0
    Device:
    4G iPod touch
    Yeah post your specs.

Share This Page