[IDEA] The SDK....

Discussion in 'iOS Jailbreak & Cydia' started by MiG™, Mar 8, 2008.

  1. MiG™

    MiG™ New Member

    Joined:
    Oct 10, 2007
    Messages:
    93
    Likes Received:
    0
    right, since the SDK is out, which comes with an iPhone emualator, does anyone know what firmware the simulator runs?

    If its 2.0 i'm going to download and play, and are the apps compilable?

    I was thinking of snooping round and pulling the features onto a real touch/phone if the simulator runs 2.0.

    I know its a simulator but the libraries and files still have to be there, apple to just made an environment to run them in

    Please Register or Log in to view images

  2. dwonder3

    dwonder3 Well-Known Member

    Joined:
    Oct 30, 2007
    Messages:
    1,656
    Likes Received:
    30
    Device:
    iPod touch
    I thinks its 1.1.2 but im not completely sure.
  3. MiG™

    MiG™ New Member

    Joined:
    Oct 10, 2007
    Messages:
    93
    Likes Received:
    0
    oh. Bugger.

    Please Register or Log in to view images

  4. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    No. It's 1.2.
    The apps that are compatible have to be universally coded, not the default iPhone apps. The only apps I've been able to get on there are the defaults (Photos, Contacts, Safari, Settings) and Camera by dropping the Info.plist file in, and of course the sample apps like Kalimba from apple's site.

    But that's it.
  5. dwonder3

    dwonder3 Well-Known Member

    Joined:
    Oct 30, 2007
    Messages:
    1,656
    Likes Received:
    30
    Device:
    iPod touch
    Oh I must have read it wrong.

Share This Page