Icy Problems

Discussion in 'iOS Jailbreak & Cydia' started by datrupnoy, Apr 22, 2009.

  1. datrupnoy

    datrupnoy New Member

    Joined:
    Jan 13, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    I just wanted to try Icy and its not working for me. Every time I want to install something it says " Package "..." cannot be installed (DPKG returned error #2)". anybody know what to do to fix this
  2. fast1

    fast1 Banned

    Joined:
    Apr 6, 2009
    Messages:
    96
    Likes Received:
    0
  3. datrupnoy

    datrupnoy New Member

    Joined:
    Jan 13, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    i downloaded it from cydia
  4. Pelaez-1

    Pelaez-1 New Member

    Joined:
    May 5, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    iPhone
    I'd stay away from RIP Dev's products, I've heard about too many people having trouble with their software, they somehow manage to make it incompatible with everything (Kate, for example).

    I haven't tried Icy, but I'm afraid it will break my dpkg or apt, so I won't even bother.

    Please Register or Log in to view images



    For me, they are just greedy bastards.
  5. 1YNQMWQVHZ

    1YNQMWQVHZ Active Member

    Joined:
    Dec 17, 2008
    Messages:
    1,334
    Likes Received:
    0
    Weird. Try to email RIP Dev if you need it.
    I do have Icy, but I mostly use it when I have to install something very fast.

Share This Page