Icy immediately closes???

Discussion in 'iOS Jailbreak & Cydia' started by thefan0820, Mar 29, 2009.

  1. thefan0820

    thefan0820 New Member

    Joined:
    Feb 11, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    2G iPod touch
    For some reason, whenever I run the new app Icy from ripdev, I see the application with the tabs, but the list is blank. It looks like this for half a second before exiting back to the spring board. Does anybody have a solution for this? I really want to try and see what it is like.

    Things that may be relevant:
    -I do not have Installer on my iPod Touch
    -For some reason, Cydia always tries to install snes4iphone on my iPod whenever I try to install, update, reinstall, or uninstall an app.
  2. Challe

    Challe New Member

    Joined:
    May 31, 2008
    Messages:
    172
    Likes Received:
    0
    Device:
    3G iPod touch
    I really don't like that you are posting this in the releas thread! I'm going to try and help you anyway.
    After you have installed Icy just press the refresh button, simple as that. If that doesn't work, try re-installing the entire package.
  3. thefan0820

    thefan0820 New Member

    Joined:
    Feb 11, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    2G iPod touch
    All right, I kind of realized that I was posting in the wrong thread the moment that I hit submit, but thanks for the information. It won't happen again. However, I tried both things you suggested and it didn't work. Thanks anyway, I wish I could delete this thread.

Share This Page