Icons?

Discussion in 'iPod touch' started by SmallFox, Jan 21, 2008.

  1. SmallFox

    SmallFox New Member

    Joined:
    Oct 12, 2007
    Messages:
    25
    Likes Received:
    0
    --------------------------------------------------------------------------------

    Hi guys, Sorry if this has been posted before. I'm sure it must've been somewhere but 15 mins later i still cant find the topic using the search!!

    Problem is i have apps installed on my ipod touch that i can't see!

    I know they are there because I installed them. And when i am in Customize,
    they are listed. Though not with an Icon image which i guess is the root of the problem.

    So if anyone out there can help me,

    Thanks in advance

    (sorry, posted this in applications forum, think this ones more suitable!)
  2. dranktherest

    dranktherest New Member

    Joined:
    Nov 20, 2007
    Messages:
    42
    Likes Received:
    0
    Device:
    iPod touch
    Which apps can't you see? You may want to make sure that you haven't accidentally hidden them with customize. You may also want to install mobleFinder (or some other launcher) and see if you can launch them through Finder. Also, try making your summerboard theme the default to make sure it isn't a theme problem. Report back with your findings so that this can be sorted out.
  3. N-joi

    N-joi New Member

    Joined:
    Jan 20, 2008
    Messages:
    23
    Likes Received:
    0
    Tap the Customize icon, then "Icon Display Order", Then "Manual Reorder"

    On the left hand side, you will see a list of grey eye symbols - Thats the icons you can see already

    Tap the box with the eye in it (top right blue box) the eye symbols on the left will turn black - just go down the list and tap the ones without the eye symbol that you want to see - When finished tap the blue eye box again
  4. N-joi

    N-joi New Member

    Joined:
    Jan 20, 2008
    Messages:
    23
    Likes Received:
    0
    Sorry i know what you mean now, its just happened to me.

    If i download a new app, it doesn't refresh when you go to the springboard - like when it normally happens when you download something. If you go to uninstall, the app you have just downloaded isn't there, and if you go to the location where you have just downloaded it, its still listed.

    I've also tried moving the icon into my games folder with "Categories". It shows up in my games folder, but only as a question mark - If you tap it, it just goes back to the stringboard.

    I've also noticed - When i downloaded an app - It downloads it ok, but then it goes to "installing package" immediately it just flicks back to the spring board.

    Is it possible someone can help, coz this is seriously doing my box in.

Share This Page