Icons in 1.1.4.!!!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by jonie, Apr 4, 2008.

  1. jonie

    jonie New Member

    Joined:
    Oct 15, 2007
    Messages:
    13
    Likes Received:
    0
    hi everybody this is my first post jeje

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images



    well guys i have a minor issue here, and just wanted to know if ther is anybody with the same problem out there and if it can be fixed.

    well it seems that i have jailbroken everything to perfection using khaos139 jailbreak guide in my ipod touch[8gb] 1.1.4., everything works, no freezes, no delay in nothing, no crashes, etc. but when im using a theme on summerboard everything changes fine except for the following icons

    Please Register or Log in to view images



    music
    photo
    video
    clock
    notes
    calculator
    calendar
    contacts
    weather
    settings

    is there any way to fix this issue!!!

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Sounds like you have a permissions problem.
  3. jonie

    jonie New Member

    Joined:
    Oct 15, 2007
    Messages:
    13
    Likes Received:
    0
    how dumb of me jaja i was using the ipod in spanish when i changed it to english icons changed ajajja must have been filename issue jeje thanks for the reply tho

    Please Register or Log in to view images

  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Just rename them to the spanish name. I was trying to help a gut from the Netherlands the other day and one of them wouldn't change regardless.
  5. wim1

    wim1 New Member

    Joined:
    Nov 10, 2007
    Messages:
    17
    Likes Received:
    1
    Device:
    iPod touch
    well... i fixed that... i renamed the theme's icon to : icon-Photos.png and copied it to the mobileslideshow.app folder, the icon appeared perfectly with no other problems...

Share This Page