iOS 3.1 Icon problem? Illumine?

Discussion in 'iOS Jailbreak & Cydia' started by Cl8rs, Nov 14, 2009.

  1. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    I used to use the Illumine theme, and when I stopped using it, this happend:

    Please Register or Log in to view images

    Please Register or Log in to view images



    Notice how Jelly Car 2, Aquari,Jumni Mouse+, and Full Screen are small still. Is there a way to fix this?
  2. magic8ball88

    magic8ball88 Active Member

    Joined:
    Sep 9, 2009
    Messages:
    2,123
    Likes Received:
    2
    Device:
    iPhone 4S (White)
    I had this once with that exact them and i just opened winterboard, selected a different theme (that doesn't use the app overlay) then once that theme was set I opened winterboard again and deselected that theme
    ------------------double post merged------------------
    I just realized it did that to me with the exact app even (Jelly Car 2, I don't have any of the others) weird
  3. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    I tried switching through a lot of themes. It didn't work. Any other ideas?
  4. firstEncounter

    firstEncounter Member

    Joined:
    Feb 2, 2009
    Messages:
    55
    Likes Received:
    0
    Device:
    2G iPod touch
    I had this same issue with the Tecnicolor theme. I actually gave up fixing it and it somehow fixed itself.
    That's not much help, though. I'll figure something out for ya.
  5. TheBigKing

    TheBigKing Member

    Joined:
    Jun 16, 2009
    Messages:
    181
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    me two have the same problem
  6. iphonomiac

    iphonomiac New Member

    Joined:
    Oct 18, 2009
    Messages:
    36
    Likes Received:
    0
    Device:
    2G iPod touch
    have you tried restarting your iphone? not just respring, but restarting. maybe it needs to clear the cache
  7. magic8ball88

    magic8ball88 Active Member

    Joined:
    Sep 9, 2009
    Messages:
    2,123
    Likes Received:
    2
    Device:
    iPhone 4S (White)
    hmmm maybe try selecting illumine in winterboard again, respring, then deselect it
  8. iptman

    iptman Active Member

    Joined:
    Jun 16, 2009
    Messages:
    1,047
    Likes Received:
    0
    Device:
    2G iPod touch
    This

    or delete it in cydia
  9. TheBigKing

    TheBigKing Member

    Joined:
    Jun 16, 2009
    Messages:
    181
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i try all and nothing the icons keep it big
  10. musa92k

    musa92k Member

    Joined:
    Sep 26, 2009
    Messages:
    115
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    i found a solution to this all you have to do is uninstall and reinstall them. For apple apps its easy you just delete and resync from your backup but with cydia appas you will have to uninstall and reinstall.

Share This Page