Icon Pack Problem

Discussion in 'Customize 2.0 Discussions' started by bigpapai, May 6, 2008.

  1. bigpapai

    bigpapai New Member

    Joined:
    May 6, 2008
    Messages:
    10
    Likes Received:
    0
    i cant get icon packs. when i go to download icon packs, it says i need firmware 1.1.[12] i have firmware 1.1.4 and ZiPhone Jailbreak. Any help?
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    So when you download from the Customize app it tells you that you need 1.1.1/2?
  3. bigpapai

    bigpapai New Member

    Joined:
    May 6, 2008
    Messages:
    10
    Likes Received:
    0
    yea, and it doesnt let me download it. but strange because i can still download themes from the customize app, but no icon packs fromt the installer app
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The stuff in Installer does not work with 2.0. It's one or the other.
  5. bigpapai

    bigpapai New Member

    Joined:
    May 6, 2008
    Messages:
    10
    Likes Received:
    0
    o. well is there a site i can download icon packs off?
  6. alehkcis

    alehkcis New Member

    Joined:
    Jan 21, 2008
    Messages:
    29
    Likes Received:
    0
    yes you can downlad them in customize, check out file sets all the icons are there.
  7. bigpapai

    bigpapai New Member

    Joined:
    May 6, 2008
    Messages:
    10
    Likes Received:
    0
    thanks for the help

Share This Page