Icon Disappears/Missing ?!?!

Discussion in 'iPod touch' started by glflame, Jan 12, 2008.

  1. glflame

    glflame New Member

    Joined:
    Jan 9, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    3G iPod touch
    I used "Free Disk Space" to free up some space because BossTool wasn't working for some reason. I'm not sure what happened, but half of my apps are "gone". They are still in the Uninstall section of Installer which makes me think that the missing apps (including Customize, BossTool, Finder, etc) have been relocated somewhere but not linked or just not on my springboard for some reason.

    I used CuteFTP and can see that the apps ON my springboard are those in /Applications. The missing ones are not there.

    When I go to /private/var/Applications, i can see the missing apps. How can I either link these to my springboard or move them somewhere that I can see/use them on my iPod touch.

    When I go to /private/var/root/Applications_ROOT, I can see ALL the applications on my iPod.

    Can someone explain the difference between these directories?

    /private/var/root/Applications_ROOT - has all my apps
    /private/var/Applications
    /private/var/Applications/Applications
    /Applications - apps currently on springboard
    /var/Applications
    /var/root/Applications_ROOT

    Where are the apps actually located? Are they linked somehow with BossTool? Can I just move some the directories/apps through CuteFTP? Thanks guys. Keep up the good work.

    G
  2. manapkt

    manapkt New Member

    Joined:
    Nov 28, 2007
    Messages:
    1
    Likes Received:
    0
    Hopefully somebody answers this one soon. I'm having the same problem.
  3. glflame

    glflame New Member

    Joined:
    Jan 9, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    3G iPod touch
    I lost patience and ended up restoring my iPod. I think the programs were moved somewhere but not linked to the springboard. Any help for the future is appreciated.

    G
  4. michigan033

    michigan033 Banned

    Joined:
    Dec 30, 2007
    Messages:
    366
    Likes Received:
    9
    yeah i had the same thing happen to me the other day. I just decided to restore mine and re jailbreak it.

Share This Page