iBlank problems

Discussion in 'iOS Jailbreak & Cydia' started by The Killswitch, Jan 23, 2010.

  1. The Killswitch

    The Killswitch Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    1,614
    Likes Received:
    117
    Device:
    Samsung Galaxy S4
    Is anyone else having trouble with iBlank? For some reason it won't do the one thing it's designed to do: create a blank iton.

    Yes, I tried re-installing it, as well as rebooting/respinging.
  2. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Hmm, I haven't had any problems with it. Does it give an error or something? Or it just doesn't create?
  3. The Killswitch

    The Killswitch Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    1,614
    Likes Received:
    117
    Device:
    Samsung Galaxy S4
    Well, I click the number button, it re-springs, and they don't appear on the springboard.
  4. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Are you sure that they aren't there? They are blank after all

    Please Register or Log in to view images

  5. The Killswitch

    The Killswitch Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    1,614
    Likes Received:
    117
    Device:
    Samsung Galaxy S4
    Nope, they're not there. I tried moving them around, haha.
  6. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Hmm, that's odd.. Maybe they're on another page.
  7. The Killswitch

    The Killswitch Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    1,614
    Likes Received:
    117
    Device:
    Samsung Galaxy S4
    I only have two pages =/

    I'll just try re-installing again, I guess.
  8. ikhaoticzz

    ikhaoticzz New Member

    Joined:
    Jan 24, 2010
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    well if u can try to reboot if your on 2end gen
  9. The Killswitch

    The Killswitch Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    1,614
    Likes Received:
    117
    Device:
    Samsung Galaxy S4
    Reinstalling/rebooting didn't work. Maybe it's conflicting with another app? I don't know what it could be though...
  10. Chamilism

    Chamilism New Member

    Joined:
    Dec 27, 2009
    Messages:
    637
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    is there a 3rd page? try reinstalling iBlank, off a different source.

Share This Page