Iblank help

Discussion in 'iOS Themes and Customization' started by williamdrexler, Apr 4, 2009.

  1. williamdrexler

    williamdrexler New Member

    Joined:
    Nov 6, 2008
    Messages:
    15
    Likes Received:
    0
    So i installed the Inav Theme on my ipod tocuh 2g and then i toook it off but one page has my apps and stuff then the rest have all the blank icons, i'll delete them then restart my ipod, and they'll be back, anny advice ? thanks
  2. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    I had the same problem, modify the theme so that it doesn't come with the blank icons
  3. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Delete them in safe mode.
  4. williamdrexler

    williamdrexler New Member

    Joined:
    Nov 6, 2008
    Messages:
    15
    Likes Received:
    0
    Um this may be stupid, but how do i get into safe mode on purpose ?
  5. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    SSH to /private/var/mobile/Library/WebClips and delete them from there.
  6. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    or use SBsettings
  7. williamdrexler

    williamdrexler New Member

    Joined:
    Nov 6, 2008
    Messages:
    15
    Likes Received:
    0
    OKay thanks guys =)
  8. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    SBSettings, power, safe mode.
  9. Classick

    Classick New Member

    Joined:
    Apr 10, 2009
    Messages:
    13
    Likes Received:
    0
    I'm having this same problem. I tried safe mode, but I still can't get rid of the extra pages. I also tried SSH'ing but there's nothing in Webclips!

Share This Page