iBlank blank icons problem

Discussion in 'iOS Jailbreak & Cydia' started by jmavendan, Feb 3, 2010.

  1. jmavendan

    jmavendan New Member

    Joined:
    Jan 20, 2010
    Messages:
    15
    Likes Received:
    0
    Device:
    2G iPod touch
    i've tried to install inav for my theme, got everything installed correctly and everything is working fine until i uninstall it and will try another theme.

    the problem is when i uninstall it, and back on the normal theme i still have 8pages of blank icons. i just delete all the blank icons using iblank(because that's what i use to add blank icons)and transferred back all my icons to where they were before but when i respring and even restarting my ipod, all the blank icons are still there.

    i am actually thinking of restoring my ipod.can you suggest me things that i should do. thanks..
  2. Achy9

    Achy9 Member

    Joined:
    Feb 11, 2009
    Messages:
    700
    Likes Received:
    12
    Device:
    iPhone 5 (Black)
    SSH into your iPod and delete them manually.
  3. jmavendan

    jmavendan New Member

    Joined:
    Jan 20, 2010
    Messages:
    15
    Likes Received:
    0
    Device:
    2G iPod touch
    what is the filename i am going to delete? or folder specifically?
  4. maxam

    maxam Member

    Joined:
    Dec 14, 2009
    Messages:
    371
    Likes Received:
    0
    Device:
    3G iPod touch
    SSH in your iPod and delete the webclips I think. Not sure if it is the webclips. Webclips are in /private/var/mobile/Library/WebClips
  5. jmavendan

    jmavendan New Member

    Joined:
    Jan 20, 2010
    Messages:
    15
    Likes Received:
    0
    Device:
    2G iPod touch
    i will try it in a sec.. thanks guys
    ------------------double post merged------------------
    no luck, my wifi is giving m 169 ip address so ican't connect in any way. i just DFU and create a new ipod, i did not restore it from the previous.

    i am now syncing everything back up, from music to apps.. and will use redsnow for jailbreak, blackrain will not work with 3.1.3 FW.. thanks anyway, i've learned my lesson the hard way

    Please Register or Log in to view images

  6. Chamilism

    Chamilism New Member

    Joined:
    Dec 27, 2009
    Messages:
    637
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    Oh, you could of downloaded iFile, and deleted the Webclips....
  7. narwal13

    narwal13 Active Member

    Joined:
    Oct 12, 2009
    Messages:
    3,070
    Likes Received:
    6
    Device:
    5G iPod touch
    or you could have SSH'd in by USB...but w/e. have fun with 3.1.3.

Share This Page