I Upgraded To 1.1.4 And Need Help Plzzz Guys

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by XxJDMEK9xX, Mar 14, 2008.

  1. XxJDMEK9xX

    XxJDMEK9xX New Member

    Joined:
    Mar 12, 2008
    Messages:
    11
    Likes Received:
    0
    hey guys first i would like to intruce myself im new to both doing this and getting an ipod touch.i just bought yesturday a ipod touch 1.1.3 and i jailbroke .pretty sure. with zphone i got installer and did couple things but not much worked or stuff that i wnated did not work or go threw.i upgraded to 1.1.4 i jailbroke wit zphone and got installer back what would be main apps you guys have like all you say i would need.also i want to have gba games and custom do my ipod to my needs wit icons and such colors ..if anyone could help me and pm or reply with some answers just to talk to a newbie...for everyone that is going bash on me yes idid search and tryed myself but seems like i must be doing something wrong so if anyoen could shave a couple mintues with me to help me out i would greatly apprecite it and the new friendship
  2. full1

    full1 New Member

    Joined:
    Jan 23, 2008
    Messages:
    475
    Likes Received:
    9
    welcome to the forum...

    There's a patch for 1.1.4 softwares i think its the recent packages it let's you install any app.. Try looking around installer but am pretty sure its in recent packages
  3. XxJDMEK9xX

    XxJDMEK9xX New Member

    Joined:
    Mar 12, 2008
    Messages:
    11
    Likes Received:
    0
    bump comon people a little bit more help..
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    First you need to install Community Sources and refresh. The intall BSD Subsystem and OpenSSH. Add these 2 repos: repo.ispazio.ner and ipodtouched.net/repo.xml

    Install BossTools and BossPrefs. Use BossTool to move fonts, ringtones, and apps. Now install SUID Lib Fix, 1.1.4 Compatibility App Patch. For your themes and stuff you will want to install Summerboard and Customize 1.21 custom 2. You may need a few tweaks to make Customize work.

Share This Page