I ****** up my iPod.

Discussion in 'iPod touch 1.1.x Jailbreak' started by Ex-Touch, Jun 2, 2008.

  1. Ex-Touch

    Ex-Touch New Member

    Joined:
    May 6, 2008
    Messages:
    1,573
    Likes Received:
    3
    I had to uninstall like 12 apps because they wouldn't work. I have absolutely no idea what happened. When I add things into customize, and I try to change the look of my iPod, it won't do it. I'm stuck with what I have. I can still change my summerboard themes, but yeah. I'm just gonna rejailbreak. But, I'm posting this to keep others alert that if this happens, I'm still looking for the answer.
  2. Frinklehoff

    Frinklehoff New Member

    Joined:
    May 30, 2008
    Messages:
    3
    Likes Received:
    0
    Don't swear pls

    pls dont swear
  3. Halacio

    Halacio New Member

    Joined:
    Apr 16, 2008
    Messages:
    261
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    what do you mean by "they wont work", do they just not load?
  4. ipNinja

    ipNinja New Member

    Joined:
    Mar 5, 2008
    Messages:
    1,209
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    What firmware you running? did u install the basics 1st? BSD? SUID Lib Fix,

    It just sounds like perm error to me....
  5. itsall4thefate

    itsall4thefate New Member

    Joined:
    Apr 1, 2008
    Messages:
    6
    Likes Received:
    0
    It sounds as if you didn't install or do one of the basics when you first jailbreak... Such as BSD Subsystem, SUID Lib Fix and BossTool... This happened to a friend of mine and the problem was he never used BossTool.
  6. Go Avalanche

    Go Avalanche Banned

    Joined:
    Jan 25, 2008
    Messages:
    1,336
    Likes Received:
    28
    i guess you need to unistall things at smaller packages i guess
  7. KStarfire

    KStarfire New Member

    Joined:
    Oct 16, 2007
    Messages:
    71
    Likes Received:
    1
    lol@u
  8. Ex-Touch

    Ex-Touch New Member

    Joined:
    May 6, 2008
    Messages:
    1,573
    Likes Received:
    3
    No. I installed everything I needed to for the 1.1.4 firmware jailbreak. I think it was when I tried installing FWChanger manually and I tried setting the permissions through terminal like the person said and after that, the certain apps wouldn't load, and I just found out customize doesn't change what I ask it to.
  9. robcoffee

    robcoffee New Member

    Joined:
    Dec 31, 2007
    Messages:
    335
    Likes Received:
    6
    A little prissy but I agree you could at least throw a * or two in there for good measure and so as not to currupt our younger members (like anyone on here is pure as driven snow)

    Technically I don't see any mention of swear words in the forum rules

    http://www.ifans.com/forums/announcement.php?f=2&a=13

    But as the lowest form of verbal or written expression you might want to avoid it though as it suggests your vocabularly does not contain sufficient words to express your feelings.

    Were you setting permissions in terminal or Sym Links? Permissions wouldn't cause this but if you messed up a sym link maybe. Rather then try and sym link I use both /var/private/root and /var/private/mobile on 1.1.4 and manually move the information to the correct portion by ssh as required - a bit more work but it is very stable for me.
  10. Mookler

    Mookler Banned

    Joined:
    Sep 16, 2007
    Messages:
    1,251
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    I've never installed bosstool and my iPod works just fine. I think its just the other ones that matter

Share This Page