I think that winpwn can pwn the latest 2.0

Discussion in 'Pwnage and Winpwn Discussions' started by budm, May 22, 2008.

  1. budm

    budm New Member

    Joined:
    Oct 2, 2007
    Messages:
    63
    Likes Received:
    0
    Device:
    2G iPod touch
    Well i was updating and i looked in the main winpwn folder C:/Program Files/WinPwn and there was a folder called FirmwareFiles and in it was a Folder called ipod1,1_2.0_5A240d.bundle and i was wondering if all the files make it patchable now.
    check for yourself i have 1.0.0.2 RC1
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    That's two firmwares ago!
  3. nbvikingsidiot001

    nbvikingsidiot001 Member

    Joined:
    Jan 28, 2008
    Messages:
    405
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    5a240d isnt the latest firmware that firmware is pretty old actually
  4. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    Theres less than a month before its really released. Why would you want a buggy beta?
  5. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    winpwn can pwn 2.0 240d version but you wont get it to work everyone just keeps getting error 6 after restoring.

    its been possible to pwn an ipod to 2.0 for about 3 builds of winpwn just non of the builds have been successful at having it work.

    PwnageTool (mac version) on the other hand happily works with 2.0 version 240d, I had a go with the mac version and well you canny do much no installer available and 3rd party apps dont work with it

Share This Page