I think i bricked this...

Discussion in 'iPhone' started by toxine, Dec 1, 2009.

  1. toxine

    toxine New Member

    Joined:
    Nov 24, 2007
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Need some help here

    A brand new 3GS 16GB, activated it with the original Operator Card, then Blackra1ned it. Installed Cydia and Ultrasn0w Blacksn0w, all went well, it was unlocked.

    Later today, Cydia wasn't loading the packages, so i shut off/on the iPhone, and had to run Blackr1n again because of the tethered unlock.. and that's when it began... Blackra1n went on a loop. Turned it off, and tried to do a restore. No good, Unknown error (9).

    So here's what i have tried at the moment:

    Normal restore
    Normal restore with downloaded ipsw (SHIFT+Restore)
    Tried different USB ports
    Tried on a different PC with Windows Vista
    Tried on yet another Laptop with a clean installation of iTunes and a downloaded ipsw too...
    Tried DFU + restoring on 2 of the PCs...

    Nothing worked. I'm getting desperate here.

    Should i take it to technical support? I kind of wanted to avoid this option, but i'm thinking that if it doesn't boot in any way, they won't be able to see it was JBed/Unlocked.
  2. Appman

    Appman Community Development Staff Member

    Joined:
    Jul 9, 2009
    Messages:
    4,034
    Likes Received:
    56
    Device:
    4G iPod touch
    Well Blackrain is also an unlock....u installed Ultrasnow after blackrain.
  3. toxine

    toxine New Member

    Joined:
    Nov 24, 2007
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Errr.. Yes. Blackra1n, then Cydia and Ultrasn0w (so i could use another carrier).
  4. rex450se

    rex450se Member

    Joined:
    May 18, 2008
    Messages:
    67
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    If you used blackrain on a 3.1.2 fw just go into blackrain and install blacksnow. I don't think ultrasnow will work on the new baseband. Correct me if I'm wrong but I believe that is where you screwed up. Put into dfu mode and restore through iTunes should work.

    Victor
  5. toxine

    toxine New Member

    Joined:
    Nov 24, 2007
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    As i said above, i already tried DFU+restore in 2 different computers and it did not work, i keep getting the Unknown error (9).

    EDIT: and i DID use Blacksn0w, sorry for my mistake.
  6. lewisb62

    lewisb62 New Member

    Joined:
    Feb 24, 2008
    Messages:
    45
    Likes Received:
    0
    Device:
    iPad w/ 3G
    Gerring the same error, tried the same methods to fix, no luck. Took it to the apple store, even the geniuses couldn't fix it. Said it was a problem with the iboot, possibly corrupted. I think it's a brick. ;p

Share This Page