I really need help!

Discussion in 'iPod touch' started by oobble, Jul 3, 2010.

  1. oobble

    oobble New Member

    Joined:
    Jul 3, 2010
    Messages:
    12
    Likes Received:
    0
    Hello guys. It is my first post here. I reallly need help. I have an Ipod Touch 3g with firmware 3.1.2. I am using it with blackra1n, which is tethered. I recently found out about Spirit, and I want to use that so I can have an untethered Ipod touch. The problem is, the Ipod has to be non-jailbroken by blackra1n. It is supposed to by activated by Itunes in order to use Spirit. I would also like to upgrade it to 3.1.3, then jailbreak it. You would think all I would have to do is Shift Click restore and select the 3.1.3 or 3.1.2 firmware. But everytime I do that, it gives me error code 3194. I have tried everything. Please help!!!!
  2. Naveen121

    Naveen121 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    2,085
    Likes Received:
    65
    Device:
    2G iPod touch
    I don't know where you've been getting your information from, but you have a few misunderstandings. There is no such thing as "the iPod has to be non-jailbroken by Blackra1n." Once you have jailbroken your iDevice, the only way to get rid of it is with a restore via iTunes. And your iPod doesn't need to be activated or anything for you to use Spirit. All you have to do is download the Spirit application, plug your iPod into your computer, open up Spirit, and hit the button that says "Jailbreak." It's as simple as that. Also, the error you are getting is 3194, which is basically Apple refusing to sign your firmware. This is usually a problem for MC models. It won't allow you to upgrade to firmware 3.1.3 unless you already have your SHSH blobs saved on a remote server. So I would advise you to just stick with firmware 3.1.2. Just restore your iPod to 3.1.2 and rejailbreak with Spirit. Use the Shift+Restore command to select the 3.1.2 firmware for your iPod's CORRECT Generation. So, tell me is your iPod an MC model? Also, what version of iTunes do you have installed on your computer?
  3. mikeac

    mikeac Member

    Joined:
    Jun 21, 2010
    Messages:
    665
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    I'm sure it's just inexperience.

    Apple stopped signing 3.1.2 and 3.1.3, so you will need to update to iOS 4.0 and jailbreak it when an MC Model jailbreak comes out, which will be in a few days.

    To be 'non-jailbroken' is to have blackra1n installed but you can't download Cydia/Rock. If you don't have wifi, don't jailbreak.
  4. Naveen121

    Naveen121 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    2,085
    Likes Received:
    65
    Device:
    2G iPod touch
    Actually, I don't think that Apple stopped signing the 3.1.2 firmware for some reason because it let me downgrade to it from iOS4. I didn't have my SHSH blobs backed up at all. However, whenever I tried to downgrade to firmware 3.1.3, I kept getting the same iTunes error that oobble was getting (3194). So I tried downgrading to firmware 3.1.2 and it worked. I also didn't edit my hosts file either, so... I'm not so sure about that.

    Also, Apple did not stop signing the firmware 3.1.3 because iOS4 is not compatible with the 1st Gen. devices. So Apple still has to verify that firmware for them. Just a thought.

    Please Register or Log in to view images



    And having Blackra1n installed qualifies as being jailbroken, because it has already bipassed the coding and everything. So the device is still jailbroken. The only way to get rid of it is to restore.
  5. oobble

    oobble New Member

    Joined:
    Jul 3, 2010
    Messages:
    12
    Likes Received:
    0
    Ok. This is what is says on the Spirit home page: If you currently are using a tethered jailbreak, you have to restore to use Spirit. Do not upgrade if you use an unlock on an iPhone 3G or 3GS.

    Forget 3.1.3 than.

    I do have a MC model.

    The problem is, even when my Ipod is in DFU mode, and I select the 3.1.2 firmware, it also gives me error 3194, so I cannot restore. And I must restore to use Spirit.
  6. Naveen121

    Naveen121 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    2,085
    Likes Received:
    65
    Device:
    2G iPod touch
    Okay. That's what I thought. Since your iPod is an MC model, it is really just a 2nd. Gen. iPod with an updated bootrom. So, it is still technically considered a 2nd. Gen. When you were downloading the 3.1.2 firmware, you must have downoaded the firmware 3.1.2 for 3rd. Gens. This will not work for your device. It is incompatible. So you need to redownload the 3.1.2 firmware for 2nd. Generation iPod Touches. This should hopefully solve your problem. Keep us posted on what you do so we can help you further.
  7. oobble

    oobble New Member

    Joined:
    Jul 3, 2010
    Messages:
    12
    Likes Received:
    0
    If this works, I'm going to give you a giant kiss.
  8. Naveen121

    Naveen121 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    2,085
    Likes Received:
    65
    Device:
    2G iPod touch
    Just checking, but: Are you a girl??
  9. oobble

    oobble New Member

    Joined:
    Jul 3, 2010
    Messages:
    12
    Likes Received:
    0
    No, I was hoping you were gay.

    And I tried restoring my Ipod using a 2g 3.1.2 firmware, and it instantly says firmware file not compatible. When I try to update with 3g 3.1.2, it would say verifying with apple servers or whatever, and than give me error code 3194. Any more help would be appreciated. Thanks.
    ------------------double post merged------------------
    I am trying to update in recovery mode. Should I try updating in DFU mode? Would that make a difference? Also, am I supposed to be doing something with my host file?
    ------------------double post merged------------------
    I don't mean to pressure you, but I am literally refreshing my browser every minute lol.
  10. Naveen121

    Naveen121 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    2,085
    Likes Received:
    65
    Device:
    2G iPod touch
    Well, I'm sorry to disappoint you, but I don't think that it's gonna work between us (at all).

    Please Register or Log in to view images

Share This Page