I plugged my iPod into iTunes and....

Discussion in 'iPod touch 1.1.x Jailbreak' started by nwarner21, Apr 20, 2008.

  1. nwarner21

    nwarner21 New Member

    Joined:
    Apr 13, 2008
    Messages:
    6
    Likes Received:
    0
    It keeps saying "There is no SIM Card in the iPhone you are attempting to activate."

    Problem is... it's not an iPhone.. It's an iPod Touch.

    What do i do?
  2. Cjb695

    Cjb695 New Member

    Joined:
    Nov 5, 2007
    Messages:
    261
    Likes Received:
    2
    what firmware and if 1.1.3/4 did you buy the iPhone apps
  3. birdman472

    birdman472 Guest

    id try and restore then return it and get a new one
  4. nwarner21

    nwarner21 New Member

    Joined:
    Apr 13, 2008
    Messages:
    6
    Likes Received:
    0
    I have 1.1.1 right now (had 1.1.4 then downgraded.)
  5. flattop95

    flattop95 New Member

    Joined:
    Jan 29, 2008
    Messages:
    1,339
    Likes Received:
    11
    Device:
    iPhone 3G (Black)
    try unplugging the ipod and then plugging it in again, if that doesn't work then try restarting the cpu
  6. nwarner21

    nwarner21 New Member

    Joined:
    Apr 13, 2008
    Messages:
    6
    Likes Received:
    0
    Done those multiple times... :S
  7. TuxRug

    TuxRug New Member

    Joined:
    Mar 23, 2008
    Messages:
    17
    Likes Received:
    0

    I had that exact problem after multiple failed syncs (the iPod would reboot during the sync). I entered DFU mode and restored, then restored it from normal mode (yes a total of twice) because the first time, it still crashed during sync.

Share This Page