I need help!!!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Kadaj_1993, Mar 25, 2008.

  1. Kadaj_1993

    Kadaj_1993 New Member

    Joined:
    Jan 12, 2008
    Messages:
    143
    Likes Received:
    4
    Device:
    iPod touch
    i used ziphone to jailbreak 1.1.4 and when i try to install bsd subsystem it says package download failed
    is it in another source

Share This Page