i need help please

Discussion in 'iPod touch' started by vega191, Feb 27, 2008.

  1. vega191

    vega191 New Member

    Joined:
    Jan 17, 2008
    Messages:
    106
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    so i restored to 1.1.3 and everything was fine synced fine and everything then i tried to upgrade to 1.1.4 and it said restore failed so i [sorry i have a huge headache right now] downloaded and installed itunes 7.6.1 thinking that that was the problem. so i installed it and now whenever i connect my ipod to my computer it won't show up in itunes and iphuc won't connect nor ziphone nor anything else i've tried. i've put it in restore mode about 10 times but when i reboot it boots normally. i've run out of every single method i know of i ran diagnostics in itunes and it said there was no iphone/ipod plugged in. i have no idea what to do i've searched like thirty times here and on the www. please help i'd really appreciate it.
  2. vega191

    vega191 New Member

    Joined:
    Jan 17, 2008
    Messages:
    106
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    --help please
  3. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
  4. vega191

    vega191 New Member

    Joined:
    Jan 17, 2008
    Messages:
    106
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    yes. still can't be recognized. any other ideas?
  5. robcoffee

    robcoffee New Member

    Joined:
    Dec 31, 2007
    Messages:
    335
    Likes Received:
    6
    1 person likes this.
  6. vega191

    vega191 New Member

    Joined:
    Jan 17, 2008
    Messages:
    106
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
  7. vega191

    vega191 New Member

    Joined:
    Jan 17, 2008
    Messages:
    106
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    i spoke too soon

    it worked to restore but now it wont recognize it after the restore...

    PLEASE HELP

    IDK WHAT TO DO...

    LIKE AT ALLLLL
  8. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Try restoring once or twice. Try restoring to the 1.1.4 firmware if you are restoring to an earlier version.

    Sometimes it takes a couple of tries before it works.

Share This Page