i need help jailbreak gone wrong?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by MrNiceGuyKT, Jun 25, 2008.

  1. MrNiceGuyKT

    MrNiceGuyKT New Member

    Joined:
    Jun 25, 2008
    Messages:
    16
    Likes Received:
    0
    i have jail broken my ipod and everythin went smoothly, its been a few weeks since i have jail broken my ipod verison 1.14, and all of a sudden my youtube link thingy doesnt work =/
    the screen keeps sayin "cannot connect to YouTube" i have tried downloadin the "fixes" for it but nothin worked, any advice ?

    thanks in advance
  2. mcdavid68

    mcdavid68 Member

    Joined:
    Mar 18, 2008
    Messages:
    546
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    i had this same problem, make sure your date and time is correct, then reboot.

    good luck
  3. ricardofelix95

    ricardofelix95 Banned

    Joined:
    Mar 16, 2008
    Messages:
    2,702
    Likes Received:
    4
    add this source:
    i.unlock.no
    and install the youtube activation
  4. MrNiceGuyKT

    MrNiceGuyKT New Member

    Joined:
    Jun 25, 2008
    Messages:
    16
    Likes Received:
    0
    wat do you mean by Date and Time? and by reboot u mean just turn off the ipod and turn it back on
  5. MrNiceGuyKT

    MrNiceGuyKT New Member

    Joined:
    Jun 25, 2008
    Messages:
    16
    Likes Received:
    0
    i installed the Youtube Activation, it still says cannot connect with youtube =/
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    You have to reboot after installing the fixes, and make sure that the date on your iPod is June 26th, 2008, and the time is 4:21 PM Eastern, 3:21 PM Mountain, 2:21 PM Central, or 1:21 PM Pacific.

Share This Page