I need an update!

Discussion in 'iOS Jailbreak & Cydia' started by james7, Jun 4, 2010.

  1. james7

    james7 New Member

    Joined:
    Jun 4, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    Hello ipodtouchfans.

    At the moment is my Ipod Touch 2G jailbroken with the firmware 3.0 - jailbroken with redsn0w.

    I've been away from this jailbreaking thing awhile now, but last I was reading about it wasn't it possible to jailbreak if the firmware was 3.0+.

    Is it still only possible to jailbreak if you have 3.0 firmware, or what?

    Please Register or Log in to view images



    I'm sorry if this is the wrong section, since I didn't knew where to post it else.

    Could someone please help me out?

    Please Register or Log in to view images

  2. TheTouchNoob

    TheTouchNoob New Member

    Joined:
    May 10, 2010
    Messages:
    84
    Likes Received:
    0
    Device:
    3G iPod touch
    FW 3.1.3 is already jailbreakable with Spirit.
    Search it in the forums. It´s sticked.
  3. james7

    james7 New Member

    Joined:
    Jun 4, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    I've been looking all over the ipod touch forums now + I've been searching for it.

    Could be awesome with a link.

    Please Register or Log in to view images

  4. TheTouchNoob

    TheTouchNoob New Member

    Joined:
    May 10, 2010
    Messages:
    84
    Likes Received:
    0
    Device:
    3G iPod touch
  5. james7

    james7 New Member

    Joined:
    Jun 4, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
  6. TheTouchNoob

    TheTouchNoob New Member

    Joined:
    May 10, 2010
    Messages:
    84
    Likes Received:
    0
    Device:
    3G iPod touch
  7. james7

    james7 New Member

    Joined:
    Jun 4, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch

Share This Page