I need A QwickPwn that works with firmware 2.2.1 pleaaaaaaaase!!

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by mchbib, Mar 9, 2009.

  1. mchbib

    mchbib New Member

    Joined:
    Jan 6, 2009
    Messages:
    30
    Likes Received:
    0
    I need A QwickPwn that works with firmware 2.2.1 pleaaaaaaaase!!

    Okey some one put it in a thread that talks about Jb of the 2.2.1 but the link is not good

    please fast
  2. ben24

    ben24 New Member

    Joined:
    Mar 9, 2009
    Messages:
    2
    Likes Received:
    0

Share This Page