I need a little help with iPod jailbreak(3.0)

Discussion in 'iPod touch' started by mphantom93, Jun 21, 2009.

  1. mphantom93

    mphantom93 Member

    Feb 18, 2008
    Likes Received:
    iPhone 5S
    So, I upgraded to 3.0 in iTunes 8.2. Then I downloaded redsn0w and started to jailbreak my iPod Touch 1st generation. So I start the DFU process and it goes to the next page at the 20 second countdown instead of waiting till it is all the way up, then it says its waiting for the DFU device. Does that and it says waiting for reboot. I wait like ten minutes and it never reboots. So I cancel and then I close redsn0w and then I try to reboot my iPod on my own(I forgot to say I tried doing that before I canceled and it didn't work.) and it won't work either. So I try starting the process again and follow DFU again and the iPod turns on and I keep going through DFU and it stops at 20 seconds again and does it the exact same... So I try it a few more times. Still not working, then i accidentally fail the DFU one time and then I go to do it again like before and it won't start like it used to. So I don't know how to turn it back on, I have tried everything but it won't work. I didn't know if someone could help me out or not. Please help, thanks. Also I'm on a Mac. Leopard by the way.


    I was finally able to get it on. Maybe it just needed a rest... IDK, but all I did was hold down both buttons for like 5-10 seconds, just in case anyone sees this and has the same problem it could have been a little longer. I might have waited like 30 minutes to try it again. I had already done that and held them longer than 30 seconds with all kinds of combinations before.

Share This Page