I Messed Up My Ipod After Summerbord (113)

Discussion in 'iPod touch' started by darkangel_, Feb 1, 2008.

  1. darkangel_

    darkangel_ New Member

    Joined:
    Dec 13, 2007
    Messages:
    99
    Likes Received:
    0
    For those who stick at the apple logo after applying a summerboard theme (for 113)

    i tried to use a theme now everytime i reboot a loading circle comes up with the apple logo and it springboard wont come on.
    BUT I CAN SFTP TO IT!!!!
    is there i file i can delete to fix this ????????????

    OK I FIXED IT!!!!
    ok i fixed it
    do these steps
    1. sftp to it (if you can't i dont know how to fix it)
    2. find the theme folder
    3. delete all downloaded ones
    4. if lock screen dosent come on instancly, reboot the ipod(after i deleted the files my automactilly came back on)
    DONT INSTALL UNLOCKER THEME ON 1.1.3
  2. Puredudes

    Puredudes New Member

    Joined:
    Dec 26, 2007
    Messages:
    407
    Likes Received:
    0
    Device:
    iPod touch
    then don't load the theme on, and just the defualt cause i don't think that putting diffrent t hemes works on the ipod.
  3. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    Hmmmm, Try going through the folders in ftp and seeing if anything looks suspicious
  4. darkangel_

    darkangel_ New Member

    Joined:
    Dec 13, 2007
    Messages:
    99
    Likes Received:
    0
    the tiger one that cam with it worked but then i put the unlocker one on and it attempted to restart summerboard (ya know the circle thing before the lock screen comes up) but i waited 20 minutes and it was still there and i sent a reboot command with scp, would deleting the then work?

Share This Page