iOS 3.1 I know you guys probably get this problem alot

Discussion in 'iOS Jailbreak & Cydia' started by JohnFreeman, Jan 9, 2010.

  1. JohnFreeman

    JohnFreeman New Member

    Joined:
    Jan 9, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
    Last July, I jailbroke my 2G iTouch with the redsn0w program. The firmware I was using at the time was 3.0. After it was done, the pinapple logo showed up and everything looked fine. Then suddenly my iPod went to a black screen. I tried to turn it on, nothing. I unplugged it and plugged it back in, nothing. iTunes or my computer won't recognize it. I can't even get it in DFU mode. So I haven't even touched it since that day.

    So what would be the problem? I heard it could be refreshed by plugging it in to a Mac, but I don't know anyone with one.


    Thanks alot if you could help.
  2. narwal13

    narwal13 Active Member

    Joined:
    Oct 12, 2009
    Messages:
    3,070
    Likes Received:
    6
    Device:
    5G iPod touch
    did the 3.0 redsn0w even come out in july. cuz i used QuickFreedom on 2.2.1.
  3. JohnFreeman

    JohnFreeman New Member

    Joined:
    Jan 9, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
    Oh, right. It was QuckFreedom that I used. My bad
  4. Pablojrz

    Pablojrz New Member

    Joined:
    Jul 26, 2009
    Messages:
    206
    Likes Received:
    0
    Device:
    2G iPod touch
    Did u ever try holding the home button and plugging it in?
  5. JohnFreeman

    JohnFreeman New Member

    Joined:
    Jan 9, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch

    Yeah, still nothing.

Share This Page