i have an error while i sync an app 3.0 firmware and jailbroken

Discussion in 'iPod touch' started by utkarsh, Aug 19, 2009.

  1. utkarsh

    utkarsh New Member

    Joined:
    Aug 19, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    hi this is utkarshi have an ipod touch 32gb jailbroken restored it many a times but not able to sync apps and games can anyone help me

    Please Register or Log in to view images

    and it is on 3.0 firmware
  2. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Cracked Apps?
  3. xFKSxSquirrel

    xFKSxSquirrel Member

    Joined:
    Apr 9, 2008
    Messages:
    892
    Likes Received:
    0
    Device:
    2G iPod touch
    umm wrong thread and i have no idea what you mean
  4. fliger5

    fliger5 New Member

    Joined:
    Jan 8, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    ipod touch 3G != ipod touch with firmware 3.0
  5. Hellishness

    Hellishness Active Member

    Joined:
    Jul 13, 2009
    Messages:
    1,434
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    oh god. please stop posting your problems here. unless you have an ipod touch with a camera and mic it shouldnt be in this section.
  6. Shawa

    Shawa Super Moderator

    Joined:
    Jan 31, 2009
    Messages:
    3,188
    Likes Received:
    22
    Device:
    Nexus 4
    You are most likely unable to sync these apps becase they are cracked (DRM removed illegally). You cannot talk about syncing/downloading/using cracked apps on iPtF.
    To install applications, use the App Store/iTunes store.

    This is also the wrong section. Well, we have no section for piracy. So, mods move/close pl0x.
  7. xFKSxSquirrel

    xFKSxSquirrel Member

    Joined:
    Apr 9, 2008
    Messages:
    892
    Likes Received:
    0
    Device:
    2G iPod touch
    no its the new ipod touch that is going to be coming out so this is the wrong thread. also it could be that you need to use a different usb port
  8. Kid Dynomite

    Kid Dynomite New Member

    Joined:
    Mar 8, 2009
    Messages:
    622
    Likes Received:
    0
    Device:
    2G iPod touch
    He mite have 2.0 apps that are not compatiable with 3.0

Share This Page