I Have a Question

Discussion in 'iPod touch 1.1.4 Jailbreak' started by shizznit, Jun 29, 2008.

  1. shizznit

    shizznit New Member

    Joined:
    Jun 26, 2008
    Messages:
    8
    Likes Received:
    0
    If someone has a 2.0 firmware ipod/iphone and download an app from the app store, and then SSH that app and modify it some way so that it can be placed in installer and work on 1.1.4 jailbroken ipod/iphone for the ppl that don want to send any money at all for the new apps? or is this idea just impossible?

    Please Register or Log in to view images

  2. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    this is impossible for 2 main reasons.

    1. U can't install openSSH on appstore
    2. 2.0 apps won't work on 1.1.4 or lower
  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Yeah, you need OpenSSH installed to SSH into it and take that folder out. And iPhoneBrowser, etc, only works if you have R/W access to the iPod, I.E. jailbroken.

Share This Page