I got customize to wok on 1.1.3 BUT!!!!

Discussion in 'iOS Jailbreak & Cydia' started by thorracing1, Feb 5, 2008.

  1. thorracing1

    thorracing1 New Member

    Joined:
    Jan 4, 2008
    Messages:
    24
    Likes Received:
    0
    Alright well i just got my customize app to run but when i change anything it dont work it re springs and all the same.
  2. lilplaya2567

    lilplaya2567 Member

    Joined:
    Jan 21, 2008
    Messages:
    791
    Likes Received:
    14
    Device:
    iPhone 4S (Black)
    yea thats pretty much the problem with it, i believe most get it to work but the problem is that when u make a change it just reverts back to default like u never touched it

    thats why i went back to 1.1.2, too many problems with 1.1.3.

    Maybe when most (really all apps) work like they did on the previous version then i will move up but for now im good

    Please Register or Log in to view images

  3. hco510

    hco510 New Member

    Joined:
    Jan 16, 2008
    Messages:
    19
    Likes Received:
    0
    thats odd for some reason i have my customize working for 1.1.3 but i havent done the reorder icons thing cuz i can do ti with the wiggly, i only did changing battery images slider images and stuff liek that. i dont kno why its workign for me. i also have ants working under 1.1.3
  4. Vince

    Vince Active Member

    Joined:
    Dec 13, 2007
    Messages:
    6,387
    Likes Received:
    8
    Device:
    3G iPod touch
    I had Customize working fine, but I don't think the manual reordering is gonna work now that there's an easier way to do it, but I had to restore my iPod and now Customize won't even load on 1.1.3, it'd be great if someone could tell me how to fix it.
  5. carvalho360

    carvalho360 New Member

    Joined:
    Nov 17, 2007
    Messages:
    128
    Likes Received:
    0
    i personally hate everything about 1.1.3 but im to lazy to downgrad eagain, yet my customize works, except i cant downbload the fix because of the problem with installer and the "package download failed" i was able to change the strings, the sliders and a few other things, i am unale to hide my apps tho like before
  6. romeboards

    romeboards Active Member

    Joined:
    Oct 2, 2007
    Messages:
    1,297
    Likes Received:
    17
    Device:
    iPhone 3G (Black)
    I had it working, but had to then fix an unrelated problem, and when i was done, it didnt work anymore. You win some, you lose some.
  7. aznballer937

    aznballer937 New Member

    Joined:
    Jan 5, 2008
    Messages:
    110
    Likes Received:
    1
    Device:
    2G iPod touch
    i have the same exact problem customize seems to work but when i make changes it restarts springboard and everything is still at default. help.
  8. link_08

    link_08 New Member

    Joined:
    Jan 16, 2008
    Messages:
    335
    Likes Received:
    4
  9. mangolad

    mangolad New Member

    Joined:
    Nov 29, 2007
    Messages:
    18
    Likes Received:
    3
    Ants not working on 1.1.3?

    How did you get ANTS working? It won't save any of my changes and no Ants appear.

    Thanks

Share This Page