I feel like a jackass....sorry

Discussion in 'iPod touch 1.1.x Jailbreak' started by Corsairkid, Dec 24, 2007.

  1. Corsairkid

    Corsairkid New Member

    Joined:
    Sep 26, 2007
    Messages:
    92
    Likes Received:
    1
    Device:
    iPod touch
    Ok Ill prob get flamed for this, but here it goes. I read the stickies at the top of the forum, but I don't think it is what I need.

    I had my ipod jailbroken running 1.1.1. Something messed up so I had to restore it. I did a normal restore to 1.1.2. I did not use octoprep, nor did I download a copy of 1.1.1. My question is this. Can someone link me to a thread that explains how to jailbreak my ipod again, once I already have 1.1.2? Or can someone just explain it to me here? Please dont tell me to do a search. I did and I got the stickys. They didnt help me. Thanks.
  2. markymarkdotcom

    markymarkdotcom New Member

    Joined:
    Nov 1, 2007
    Messages:
    520
    Likes Received:
    1
  3. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    Woah... are we that hostile? =O I'm sorry if you got insulted or something by any other members or even me... I never thought someone would feel like this o_o...

    Anyways... sorry,
    And Merry Christmas =D
  4. jmiz9000

    jmiz9000 New Member

    Joined:
    Sep 29, 2007
    Messages:
    2,365
    Likes Received:
    19
    Device:
    iPhone 3GS (Black)
    look at my signiture the line
  5. Corsairkid

    Corsairkid New Member

    Joined:
    Sep 26, 2007
    Messages:
    92
    Likes Received:
    1
    Device:
    iPod touch
    Thanks, It worked flawlessly

    No nobody has ever done it to me. Bur I have seen many members get brutally flamed for asking questions which have been asked before. I guess this forum is so big, that these questions get asked a lot, but are then hard to find again when you want to know the answer.

    haha ok. I guess the problem I am having now is that installer app is being "gay". It is not refreshing the sources. The first time i went to use installer after going back to 1.1.1, it says refreshing sources, but takes forever, and there is almost 0 progress. This is actually the reason why I upgraded to 1.1.2 in the first place. My installer app basically would not update sources, making it useless. Any ideas as to why, and how to fix it?

Share This Page