i enabled all iOS 4.0 important features on my 2g mc model, but...

Discussion in 'iOS Jailbreak & Cydia' started by ManGforce, Sep 1, 2010.

  1. ManGforce

    ManGforce Member

    Joined:
    Aug 30, 2010
    Messages:
    96
    Likes Received:
    1
    Device:
    2G iPod touch
    so i followed the instructions from this thread http://www.ifans.com/forums/showthread.php?t=299003
    and it worked just fine...
    but after few ipod restores (for several reasons; long story),
    now when i enable multitasking, and then go to the setting app (preferences.app), then press home button, x2 tap home button, hold an icon, completely exit preferences.app from the red - sign, then relaunch the app, it takes me back to previous state, just as in ive never completely exited the app.. its only happening to the setting app.. other apps are working fine.. i also restored for some other reason, then re enabled multitasking, but the same results... does anyone know whats the reason..?
    thanks!
  2. thecursor

    thecursor Member

    Joined:
    Aug 29, 2010
    Messages:
    130
    Likes Received:
    0
    Device:
    4G iPod touch
    i get that as well, i think it just happens with all iOS 4 users, even non jailbroken ones, if u still beleive settings is still running, go into sbsettings and go on processes, if it doesnt come up there, then it has definately fully exited
  3. Toasty Bread

    Toasty Bread Member

    Joined:
    Jul 15, 2010
    Messages:
    179
    Likes Received:
    3
    Device:
    5G iPod touch
    I think it's a feature for when Multitasking is enabled. It saves where you are in the Settings, so when you terminate Settings and launch it it is where it was.
    For proof, if you leave it multitasking then launch it, you see the settings panels when it does the animation, but if you end it then launch it then you see it is blank (which is the default loading screen)
  4. ManGforce

    ManGforce Member

    Joined:
    Aug 30, 2010
    Messages:
    96
    Likes Received:
    1
    Device:
    2G iPod touch

    So it doesn't use any ram or battery? But, it never used to happen before I restored my ipod touch… why is it happening now?
    ------------------double post merged------------------
    And why does happen to the setting app only…??

Share This Page