I don't think the SDK will need 1.1.4

Discussion in 'iPod touch' started by ./^\.ACE./^\., Feb 15, 2008.

?

Will the SDK need a 1.1.4 iPod

  1. Yes

    20 vote(s)
    55.6%
  2. No

    16 vote(s)
    44.4%
  1. ./^\.ACE./^\.

    ./^\.ACE./^\. Member

    Joined:
    Nov 30, 2007
    Messages:
    436
    Likes Received:
    4
    Device:
    4G iPod touch
    I was watching the Jan software update thingy on Apple's site because I was really board abd something got my attention, the guy mentioned getting the Jan (iPhone) apps through iTunes and he said just like any other apps to come...
    That sounds like iTunes 7.6 supports app downloads so there is no need for a iTunes 7.7 and thus no need for a new 1.1.4 iPod touch to come out...
    Now I am only thinking open mindedly here but thats what I think...

    Please Register or Log in to view images



    So lets here it, do you think there will be 1.1.4 on the release of the SDK?
  2. CCBalla10

    CCBalla10 New Member

    Joined:
    Jan 26, 2008
    Messages:
    114
    Likes Received:
    0
    to be honest i don't care. I know that you will be able to jailbrake it eventually....i just want flash period. And obviously the SDK is gonna be nice for ppl. that don't jailbrake
  3. vipfreak

    vipfreak New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,799
    Likes Received:
    19
    Device:
    2G iPod touch
    Might be android by then anyway. xD
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Do you know how BAD flash would be on the current iPod Touch and iPhone?

    Flash is very intensive on the processor and battery.

    Your device will heat up soo badly and it'll crash so much more often.

    Better to wait till they get the new Intel Silverthorne CPU

    http://en.wikipedia.org/wiki/Silverthorne_(CPU)
  5. simonrichards150

    simonrichards150 New Member

    Joined:
    Oct 29, 2007
    Messages:
    2,058
    Likes Received:
    94
    Device:
    iPod touch
    Flash would be fine on the ipod touch. I have flash on my pocket pc with lower specs than the ipod.

    But on topic, I think the SDK will use 1.1.3 because the applications are now owned by mobile and not root.
  6. ./^\.ACE./^\.

    ./^\.ACE./^\. Member

    Joined:
    Nov 30, 2007
    Messages:
    436
    Likes Received:
    4
    Device:
    4G iPod touch
    Ya like a full new iPod touch 2.0, not just the 1.1.3 iPod touch v2...
    Then we will see some super stuff happening...

    Please Register or Log in to view images

  7. sumter554

    sumter554 New Member

    Joined:
    Nov 5, 2007
    Messages:
    334
    Likes Received:
    0
    yea, only thing i want is flash.. but i think it will require the new firmware because theres not really anything to use the new firmware for

Share This Page